Connection to the vehicle, message: “Unable to find the interface, please check whether the interface is properly configured or check the settings”

    Check – how does the LED on the interface work when connected to the diagnostic socket?

    ➡ The LED is green – the interface is working properly. Verify the correct configuration of the wifi or bluetooth connection (configuration manual).

    ➡ The diode is lit in a different color or off – to check possible causes it will be necessary to contact our Technical Department. Send us a notification via the form on the User’s account or contact us by phone: +48 58 676 02 67 – from 7:00 am to 3:00 pm (Monday-Friday).

    Connection to the vehicle, message: “Unable to establish connection with the controller. Please cycle the ignition OFF/ON and try again”

    ✅ Check on the User’s account if you have the latest version of the MaxiEcu software – if the “Download” button next to the file with the installer is gray – you have the current version. If the button is red – download and install the latest version of the installer.

    ✅ Rule out the interface or diagnostic socket defect – see our video where you will find tips on how to do it.

    ✅ Make LOG file from whole vehicle scan – LOG file is necessary so our specialists can rule out other causes and find suitable solution for you. The LOG file should be attached to the application form on the User’s account along with a detailed description of the problem and vehicle data (VIN, capacity, KW power from the proof). See our video for tips on how to create a LOG file.

    Connection to the vehicle, message: “No active ports …”

    ➡ Interface with USB cable:

    If, after connecting to the diagnostic socket, the LED on the interface lights up in green – check for updates to the USB port drivers on the system side.
    ▶ Open the MaxiEcu destination folder (standard path is: C: \ Program Files \ MaxiEcu 2.0), ▶ use the installer named “CDM21228_Setup”, ▶ reconnect the interface to the USB port after installation.

    ➡ Wireless interface (Bluetooth / Wifi):

    Check the correct configuration of the wifi or bluetooth connection (configuration manual).

    If the difficulties could not be solved – install the TeamViewer program (available in the User’s account in the “Download” section), and send us a form with a detailed description of the problem. The Technical Department will contact you between 7:00 a.m. and 3:00 p.m. (Monday-Friday).

    Installation problem – applies only to MaxiEcu 2 software

    Possible reasons for installation difficulties:

    ☑ Hardware requirements – MaxiEcu runs on Windows version newer than XP and on devices with a processor min. Pentium 4. Lower hardware requirements do not ensure proper operation and therefore it is impossible to install correctly.

    ☑ System locks – Windows may automatically block the downloaded installer from running. To unblock the installation process yourself: 1⃣ right-click on the installer icon and select “Properties”, 2⃣ in the “General” tab, check the “Unblock” box and confirm with the “Apply” button.

    ☑ Anti-virus and firewall blocks – to avoid possible difficulties, you can disable the anti-virus program and / or firewall protection during the installation. It may also be helpful to run the installer in administrator mode: 1⃣ right-click the installer icon and select “Properties”, 2⃣ in the “Compatibility” tab, check the “Run this program as administrator” box and confirm with “Apply”.

    ☑ Internet connection – unstable or too “slow” Internet connection may result in unsuccessful software installation. So make sure you have access to the right connection.

    We can also help remotely – install the TeamViewer program (available in the User’s account in the “Download” section), send us a form with a detailed description of the problem. The Technical Department will contact you between 7:00 a.m. and 3:00 p.m. (Monday-Friday).

    MaxiECU program does not start / An error message -applies only to MaxiEcu 2 software

    First, uninstall all uploaded MaxiEcu files, and then download the MaxiEcu installer again (from the “Download” section of the User account).

    Then – make sure that you have all the required system libraries: ▶ Open the MaxiEcu target folder (by default it is the path: C: \ Program Files \ MaxiEcu 2.0), ▶ use the installer named “vcredist_x64” or “vcredist_x86” (depending on the system version ).

    If these solutions do not work, your computer system may be the problem. This is a cause beyond our control, but our Technical Department will try to provide the necessary assistance. Describe the problem in as much detail as possible, attach photos or screenshots of the displayed messages and send it to us via the application form on the User’s account.

    License problem, message: “You do not have the required license”

    This message appears either after selecting a brand for which you have not yet purchased a license, or after selecting a brand that you have already purchased but the license key has not been updated for it. In the latter case, we recommend:

    MaxiEcu 3: refresh licenses (option available in the part with the User icon)

    MaxiEcu 2: Run the software, select the question mark icon, then the key icon and check the correctness of the data displayed (the data must be exactly the same as the one you enter when logging in to the User’s account). Confirm the data using the “Log in” button. Note – You must be connected to the Internet during this process.

    ➡ Updating the license key in the User’s account

    If you do not have the purchased brand on the list in the “Licenses” section of the User account – contact us via the application form. If the license for the brand was not purchased directly through the User’s account – you can attach a document confirming the purchase in another store to the form.

    Wi-Fi connection problems

    The most common reason for difficulties is the “Connect automatically” box selected on the list of available internet networks. First, make sure that none of the networks in range of your device has the “Connect automatically” box checked. Then disconnect the interface from the voltage for a while and try to configure the connection with the interface again (configuration manual).